LouisAugry
After each update with the command `upgradePlex` my plex is dead. Here logs with `systemctl status plexmediaserver` ```(1:503)# systemctl status plexmediaserver ● plexmediaserver.service - Plex Media Server Loaded: loaded (/lib/systemd/system/plexmediaserver.service; enabled; vendor preset: enabled) Active: failed (Result: start-limit-hit) since Thu 2020-01-30 21:37:55 CET; 4min 28s ago Process: 27581 ExecStart=/bin/sh -c export PLEX_MEDIA_SERVER_INFO_VENDOR="$(grep ^NAME= /etc/os-release | awk -F= "{print \$2}" | tr Process: 27577 ExecStartPre=/bin/sh -c /usr/bin/test -d "${PLEX_MEDIA_SERVER_APPLICATION_SUPPORT_DIR}" || /bin/mkdir -p "${PLEX_MEDIA_ Main PID: 27581 (code=killed, signal=ABRT) Jan 30 21:37:50 louisdev systemd[1]: plexmediaserver.service: Unit entered failed state. Jan 30 21:37:50 louisdev systemd[1]: plexmediaserver.service: Failed with result 'signal'. Jan 30 21:37:55 louisdev systemd[1]: plexmediaserver.service: Service hold-off time over, scheduling restart. Jan 30 21:37:55 louisdev systemd[1]: Stopped Plex Media Server. Jan 30 21:37:55 louisdev systemd[1]: plexmediaserver.service: Start request repeated too quickly. Jan 30 21:37:55 louisdev systemd[1]: Failed to start Plex Media Server. Jan 30 21:37:55 louisdev systemd[1]: plexmediaserver.service: Unit entered failed state. Jan 30 21:37:55 louisdev systemd[1]: plexmediaserver.service: Failed with result 'start-limit-hit'.```